IAP 与控制器建立RAPNG版本要求

IAP在与控制器建立Ipsec(VPN)以后,可能需要使用Distributed/Centralized DHCP功能。

这种情况下,IAP需要在控制器上生成IAP table来分配地址池。

这时,IAP的版本需要与控制器的版本对应关系有如下要求:

  • 控制器的版本>= 8.4, IAP的版本最好也同样>=8.4。如必须使用8.4版本以下的IAP版本,控制器上(MD)需要配置(config) #iapvpn-backward-compatible
  • 控制器的版本<8.4, 则IAP必须使用<8.4的版本,否则无法在IAP table中看到AP条目

注: 如果仅使用IAP-VPN,则不一定有强制的版本要求。但Aruba建议尽量使用新的稳定的软件版本,以获得更多的功能及安全性。

发表评论

电子邮件地址不会被公开。 必填项已用*标注